Email on iphone 4s not updating

Rated 3.90/5 based on 577 customer reviews

But the problem is that I now can no longer easily email files, such as pictures, from my phone using the "share" button.

If all it required was the extra step when using AOL's native app, that would be fine.

Now another oddity about this is that I checked the "sender" information in all these test emails, and sure enough, it is from my email to the same email address.

The automatic signature even says, "Sent from my i Phone." So now it is not possible that the account information is wrong or the password incorrect.

In both cases, I received the emails to my PC as well as Safari and AOL's app which I installed yesterday.

But my AOL mailbox in the "Mail" app remains empty.

I have plenty of messages in all boxes, by the way, all of which I can see on my PC browsers, i Pad, and on all my i Phone mail vehicles that still work (Safari and downloaded AOL app). The furthest I was able to get was to use those secondary servers (Other Servers) and it accepted the password, name, and email, as evidenced by "check marks."One oddity is that after jumping through all of those hoops I typed out above, I am now able to SEND email from the "Mail" app. I just verified it by going into the pictures on my i Phone and clicking the share button, and choosing "Mail" then sending it to my email address.

I also went directly into the "Mail" app from my home screen and typed another test email longhand and sent it to myself.

But, now when opening the "Mail" app, it still shows AOL and my email address, but there is no mail in there.When u go into settings for ur AOL account under account security there is a 2 step log in process. Under that, it says "Server Port 465" and there is an option to "Delete Server," which I tried, but then I have to start all over again with the same results. But it just shows the same information, and my password is greyed out, and cannot be edited. Under that, and also greyed out, is "Use SSL" which is set to on (green) and cannot be changed.And then under that, it says "Authentication" and to the right it says "Password" but that is greyed out so I cannot go into there.BUT the problem is that it takes a ridiculously long time to send pictures now, where it used to upload them in seconds.I suspect that the downloadable AOL app in the i Tunes Store is simply a lot slower with file sending than using the native "Mail" app that comes stock with the phone. When I go into "Advanced" or into "Other Server" and click on "com" which is "on"when I click on "Authentication" there is a check mark next to "Password" which would seem to indicate that the password was verified as correct.

Leave a Reply